Back to overview
Resolved
Some services are down
Jul 12, 2025 at 3:06am UTC
Resolved
Jul 12, 2025 at 7:40am UTC
Aivene services are restored and operating normally. Thanks for your patience.
Affected services
Created
Jul 12, 2025 at 3:06am UTC
We are currently migrating the system to the Responses API for better performance.
Affected services